64비트 우분투 오페라에서 플래시 플래이어 작동 않될때

64비트 우분투는 크롬기반의 오페라가 설치되네요. 암튼, 기존의 32비트에서는 플래시 플래이어가 뭐 그냥 잘 돌아갔는데 크롬기반의 오페라에서는 뭐가 문제인지 않되더군요.

암튼, 한참동안 무시하고 있다가 너무 답답해서 해결 방법을 찾다가 오페라 포럼의 답글을 따라해 보니 잘 되더군요. 저처럼 오페라 사이트에 있는 글대로 해도 않되시는 분들은 시도해보세요.

To update your pepperflashplugin type

sudo apt-get update

sudo apt-get install –reinstall pepperflashplugin-nonfree

Then check, if you have the newest version here: http://www.adobe.com/software/flash/about/

Simple sudo apt-get upgrade will not update it.

원문 : flashplayer plug-in not detected

 

 

Advertisements

Published by: benant

WEB PROGRAMMER. PHP, ASP, XML, Javascript, VBScript, PL/SQL, MySQL, Oracle. scrollads.co.kr 새로운 모바일 광고 서비스. trenue.com 시스탬 트래이딩 서비스. blogman.co.kr 블로그 운영 관리 서비스. creget.co.kr 해외 상품 구매대행. 핫딜 정보 제공 서비스. fgshop.co.kr - 독립형 쇼핑몰 솔루션.

카테고리 컴퓨터댓글 남기기

답글 남기기

아래 항목을 채우거나 오른쪽 아이콘 중 하나를 클릭하여 로그 인 하세요:

WordPress.com 로고

WordPress.com의 계정을 사용하여 댓글을 남깁니다. 로그아웃 / 변경 )

Twitter 사진

Twitter의 계정을 사용하여 댓글을 남깁니다. 로그아웃 / 변경 )

Facebook 사진

Facebook의 계정을 사용하여 댓글을 남깁니다. 로그아웃 / 변경 )

Google+ photo

Google+의 계정을 사용하여 댓글을 남깁니다. 로그아웃 / 변경 )

%s에 연결하는 중